This guide relates to process **REC6_Manage Applications and Shortlisting** and should be read in conjunction with the recruitment process outlined on the Personnel Services website. Go to Personnel Services>Recruiting staff>Recruitment process.

This guide covers the following process steps:

1. **Review and Submit Web Applicants** ................................................................. 2
   - 1.2 Screen Applicants ......................................................................................... 5
   - 1.3 Generate Applications .................................................................................. 6
   - 1.4 Manage Attachments ..................................................................................... 9
   - 1.5 Generate Shortlist Form ................................................................................ 10
   - 1.6 Run Private Questions Report ........................................................................ 12
2. **Manage Interviews** ......................................................................................... 13
   - 2.1 Schedule Interviews ...................................................................................... 13
   - 2.2 Generate Interview Invites ............................................................................ 16
   - 2.3 Generate Rejection Emails .............................................................................. 18
   - 2.4 Manage Attachments to Emails .................................................................... 20
   - 2.6 View Referees ................................................................................................ 21
   - 2.7 Edit Referee Details – manual applicants only ............................................. 22
   - 2.8 Add Referee Details ....................................................................................... 23
   - 2.9 Request Online References ............................................................................ 25
3. **Manage Offers and Manage Checks** ............................................................... 28
   - 3.1 Record Offer ................................................................................................... 30
   - A1. Record verbal offer ......................................................................................... 30
   - A2. Record accepted offer .................................................................................... 33
   - 3.2 Define Applicant Events ................................................................................ 33
   - 3.3 Complete Applicant Events ............................................................................ 33
4. **Close the Vacancy** ........................................................................................ 34
   - 4.1 Ensure pre-requisites have been met: ......................................................... 34
   - 4.2 For vacancies requiring Work Permit: ......................................................... 34
   - 4.3 Enter Closing Date and Final Status: ............................................................. 35
1. Review and Submit Web Applicants

This will allow you to review and import all web applications.

1. The Submit Web Applicants form will open. Enter your search criteria and click the Search button. To search by vacancy ID follow the steps below:

   a. Click on Query Mode.

   b. Enter the Vacancy ID in the lower half of the screen.

   c. Click on the green tick to run the search.
2. The Applicant Acceptance screen will open and display the list of applicants who have submitted an application.

3. The system will have given each applicant a unique applicant number which will be displayed in the first column.

If an applicant has asked you to unsubmit an application (possibly to make a change or addition), and it is before the closing deadline, click the button, enter a reason and SAVE. The applicant will receive an email to confirm their application has been unsubmitted.

After the closing date:

4. Select the applications to be submitted by clicking on the tick box to the right of the relevant applications (or click the Select All button).

5. Click the Update button. This will import the applicants into Core.

The applicant status window will appear:
6. The date will auto populate and should not be changed. (The only exception is where you have an applicant who has applied late in which case you can change the applicant status to pull through their application.) For further details refer to the ‘Recruitment Statuses and Events’ documents.

7. Click the **Update** button. This will import the applicants into Core.

8. A confirmation message will appear, click **OK**. The selected applications will no longer be shown in the applicant acceptance screen. Their status will show as **Applied** against the vacancy in the Core back office.

9. To open the Applicant Status screen click on the Applicant Status button:

---

**Note:** If you open the Applicant Status screen from here you cannot then navigate to the vacancy. You will need to red door back to Recruitment Maintenance > Vacancy Details to open the vacancy.
10. Alternatively click the button to exit.

**NOTE:** do not click on the button as we are not using this function.

### 1.2 Screen Applicants

**CorePersonnel >Recruitment >Recruitment Maintenance >Applicant Status**

1. The *Search Criteria* form will open. Enter your selection criteria (normally the *Vacancy Id* and *Applicant Status* e.g. *Applied*) and click the **Search** button.

2. The applicants that match the search criteria will be displayed.

![Applicant Status Screen](image)

After the vacancy closing date you are required to review each application to identify any priority candidates and check that letter of redeployment has been attached (or e-mailed to you if you have used the application form with inbuilt statement). Where the redeployment letter has been provided, you should add ‘Priority Candidate’ into the Comments field against the relevant applicant(s). Any priority applications will be included in the merged application pack that is sent to the selection panel for consideration.

(remember to attach the letter where this has been e-mailed to you – see section 1.4 for guidance). However, if preferred by the selection panel, priority applications can be considered before the vacancy closing date.

a. To view an applicant’s application, click once in the relevant row and click the **Applicant Detail** button. The application will display in a new window.
b. To view the applications of all applicants (including attachments such as redeployment letter), click on the **Applicant Detail Report** button. The applications will display in a new window.

1.3 Generate Applications

The application submitted by each applicant is made up of a number of parts. There are the web forms completed by the applicant online, such as Referee Details and the Questionnaire and there are attachments, such as Supporting Statements and CVs. Whilst the online parts of the application form one document, each applicant can submit up to 5 additional attachments, with each of these being held as a separate document (the only exception is where the application form with inbuilt supporting statement has been used, as this does not permit applicants to attach documents).

The Generate Applications process combines these separate documents into a single PDF file per applicant.

CorePersonnel >Recruitment >Recruitment Maintenance >Applicant Status

1. The **Search Criteria** form will open. Enter your selection criteria (normally the Vacancy Id and Applicant Status e.g. Applied) and click the **Search** button.

2. The applicants that match the search criteria will be displayed.

3. Click the **Generate Applications** button. The **Generate Applications screen** will appear.
4. Select all applicants for whom you wish to generate a PDF file by clicking the tick box to their right (or click the Select All button).

5. Click the Generate Applications button.

6. A pop-up message will appear

7. Click on the OK button. The pop-up window and the Generate Applications screen will close. As per the pop-up message, you will now receive an email to the email account linked to your personnel record once the job has been completed.

8. Once you have received the email to confirm that your applications have been generated, return to the Applicant Status screen and click on the Generate Applications button.

The Generate Applications screen will appear and you will see a link to the right of each applicant. This link shows the date and time the PDF was created. You can click on this link to open and view the PDF file.

You should also review the error column as this will indicate if any of the applications did not generate successfully. If anything is displayed in the error column contact the HRIS support centre for assistance on hr.systems@admin.ox.ac.uk
9. To merge the individual PDF files into a single PDF pack for distribution to the interview panel, proceed as follows:

a. Select the relevant applicants by clicking the tick box to the right of each applicant (or click the Select All button).

b. Click the Merge Applications button.

c. You will see a pop-up message confirming that your request has been submitted and you will be sent an email when the job has been completed.

d. Once you have received the email, return to the Generate Applications screen and open the merged application pack by clicking on the date/time stamp link in the bottom right corner of the screen.

e. Select Save As from the File menu to save the PDF pack to a secure location, or refer to the support website for suggested approaches to managing shortlisting packs.

To facilitate the simple and secure exchange of large files with people within and outside of the University, you may want to consider the use of OxFile. Refer to https://oxfile.ox.ac.uk/oxfile/ for further details.
To add an additional late application to the merged file, select **Delete Merged Application** and click **OK** to the warning message. Now create a new merged file following the instructions in section 1.3, but selecting only the late applicant in step 4, in order to generate their application.

**Note:** You will also create a new merged PDF when closing vacancies requiring a Work Permit, in order to keep a final record of all shortlisted applications. See section 6. Close the Vacancy for further detail.

### 1.4 Manage Attachments

To view, add or ignore documents attached to the application by an online applicant:

1. **CorePersonnel >Recruitment >Recruitment Maintenance >Applicant Status**

   1. The **Search Criteria** form will open. Enter your selection criteria (normally the Vacancy Id and Applicant Status e.g. Applied) and click the **Search** button.

   2. Click once to highlight the row for the relevant applicant.

   3. Click the **Applicant Detail** button.

   4. Select **Vacancy Detail** in the **Select Detail** area.

   5. Click once to highlight the row for the relevant vacancy.

   6. Right click over the highlighted row.

   7. Select **View Documents** from the shortcut menu. You will be taken to the **Document Details** tab.

5. **7.1. To Open a Document**

   a. Click on the file name. The document will open in a new window.

5. **7.2. To Exclude a Document from the Selection Panel PDF File**

   a. Click to place a tick in the **Ignore** column against the relevant attachment.

   b. Click the **button.**
7.3 To Attach an Additional Document

a. If the additional document has been emailed to you by the applicant, save it to a secure network location.

b. Click the Load Document button. A new window will open.

c. Click the Browse button.

d. Click the Open button.

e. Browse to select the relevant document.

f. Click the Upload button.

g. Once the upload has been successful click the Close window button to return to Core.

h. Click Yes to confirm the upload was successful.

i. Click the button.

If you had already generated the PDF’s for the shortlisting panel you will need to re-generate them at this point to exclude the incorrect attachment and/or include the new one.

1.5 Generate Shortlist Form

Use this option to generate the shortlist form for the Interview panel to complete.

CorePersonnel > Recruitment > Recruitment Maintenance > Applicant Status

1. The Vacancy screen will open. In the Vacancy Id field, select your vacancy from the list of values.
2. Select the relevant **Applicant Status** from the drop down e.g. *Applied*.

3. Click the **Search** button. A list of relevant applicants will be displayed.

4. Select **Tools > Letters** from the menu.

5. The *Generate Letters Module* dialogue box will appear:

   ![Select Letter Type](image)

6. Select Letter Group: Recruitment

7. Select the **Letter Type** Shortlist Form A - Standard or Shortlist Form B – Extended.

8. Options will default to ‘Perform Mail Merge’ and must not be changed

9. Ensure the **Selection** option is set to **All Query Records**.

10. Click the **OK** button.

11. Choose ‘Open’ for prompts to appear

12. If you can’t see the prompt questions, minimise all screens to find prompt box
13. If the message below appears at the top of the page click on Enable Content.

14. In the new document enter the relevant criteria in the column headings.

15. Save and distribute the form as required (see note on Oxfile in section 1.3, 9.e above).

16. Close Word and return to Core (note that after closing the document, you will also need to close the letter template).

17. Click No to the confirmation message. This will stop the generation of a record in the letter history.

If you have any priority candidates it is important to indicate these against their entry on the form.

At this stage you should change the status of the vacancy to Shortlisting.

Once shortlisting has been completed and the panel has reported back with their decisions you should change the status of the relevant applicants to Shortlisted or Rejected after Shortlisting.

See QRG: REC00_Recruitment Basics for further details on updating statuses.

1.6 Run Private Questions Report

To review the answers to questions about interview availability, disciplinary matters, criminal convictions and University connections you will need to run the RECDEP47_Private Questions report in Discoverer.

Note: These questions do not appear in the PDF application file that you go on to generate and send to the interview panel.

1. Where invalid applications are found, change the applicant status by clicking the Status drop-down and selecting Invalid. Enter the reason into the Comments field. You will need to notify any affected applicants off system.

2. Click the button.
2. Manage Interviews

This section of the guide relates to process **REC7_Manage Interviews**, (and should be read in conjunction with) the recruitment process outlined on the Personnel Services website. Go to Personnel Services>Recruiting staff>Recruitment process.

2.1 Schedule Interviews

1. The Search Criteria form will open. Enter your search criteria and click the Search button.

2. Double click the relevant vacancy to open it.

3. From the Select Detail area, select Applicant Status.

4. The Applicant Status Maintenance screen will be displayed showing the list of applicants.

At this stage you should ensure that all applicants have the correct status, e.g. Shortlisted or Rejected after Shortlisting

See QRG: REC00_Recruitment Basics for further details.

5. To show only those applicants you wish to invite to interview, select the relevant status (e.g. Shortlisted) from the Applicant Status drop-down in the search area at the top of the screen. Click the Search button.

6. Select the Schedules tab.

7. Click the Add Schedule button. The Add/Edit Schedule screen will be displayed.
<table>
<thead>
<tr>
<th>Field Name (* mandatory)</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Schedule Type*</td>
<td>Select as appropriate (e.g. Interview).</td>
</tr>
<tr>
<td>Round*</td>
<td>Select the Round (and Schedule Number if required).</td>
</tr>
<tr>
<td>Title*</td>
<td>Enter a Title e.g. Interviews for [job title].</td>
</tr>
<tr>
<td>Assign type*</td>
<td>Select individual or group. Individually = one person being interviewed at a time Group = group assessment.</td>
</tr>
<tr>
<td>Applicant status*</td>
<td>Select as appropriate (e.g. Shortlisted).</td>
</tr>
<tr>
<td>Venue*</td>
<td>Enter the name and details of the venue. Ideally you should enter the full address so that it can be merged into the interview invite letter/email.</td>
</tr>
<tr>
<td>Start Date*</td>
<td>Enter the interview date in the format <em>dd-mmm-yyyy</em>.</td>
</tr>
<tr>
<td>Start Time*</td>
<td>Enter the time of the first interview (e.g. 9:00).</td>
</tr>
<tr>
<td>End Time*</td>
<td>Enter the time you expect the last interview to finish (e.g. 17:00).</td>
</tr>
<tr>
<td>Duration*</td>
<td>Enter the length of each interview in minutes.</td>
</tr>
<tr>
<td>Lead Time</td>
<td>Enter the time required between each interview in minutes e.g. 15 minutes.</td>
</tr>
<tr>
<td>Breaks</td>
<td>Enter the time and duration of any breaks and lunch if appropriate in minutes.</td>
</tr>
</tbody>
</table>
8. Click the **Save** button.

9. Click the **Assign Schedule** button. The **Assign Applicant/Interviewer** screen will be displayed.

![Assign Applicant/Interviewer Screen]

- **a.** Select the applicants you wish to invite for interview by selecting the tick box to the right of their row (or click the **Select All** button).

- **b.** Click the **Assign Interview Times** button. A time will be entered into the schedule time column for each interviewee selected.

- **c.** Click the **Save** button. A confirmation message will appear, click **OK**.

10. Select the **Interviewers** tab.

11. Select the interviewers you wish to use by selecting the tick box to the right of their row, (or click the **Select All** button).

In order to do this you must first have recorded who the interviewers are. See the section entitled ‘Add / Maintain Interview Panel’ in **QRG: REC01 - Creating a Vacancy** for further details.

12. Click the **Save** then **Cancel**.

13. Select the **Applicant Schedules** tab to see the scheduled date and time for each applicant.
14. Select the Interview Schedules tab to see the scheduled date and time for each interviewer.

2.2 Generate Interview Invites

For an example of how to send correspondence as email please see the ‘Send Rejection Emails’ section within this guide.

CorePersonnel > Recruitment > Recruitment Maintenance > Applicant Status

1. The Vacancy screen will open. In the Vacancy Id field, select your vacancy from the list of values.

2. Select the relevant applicant status e.g. Shortlisted.

3. Click the Search button. A list of relevant applicants will be displayed.

4. Select Tools > Letters from the menu.

5. The Generate Letters Module dialogue box will appear:

Update as follows:

a. Letter Group: Recruitment (default)

b. Select the Letter Type Invite to Interview
c. Options will default to ‘Perform Mail Merge’ and must not be changed

d. Ensure the Selection option is set to All Query Records.

e. Ensure the Send Email field is unchecked.

f. Click the **OK** button.

6. A new pop up window will open.

7. Choose ‘Open’ for prompts to appear

8. If you can’t see the prompt questions, minimise all screens to find prompt box

9. If the message below appears at the top of the page click on **Enable Content**.

10. Enter the relevant details for each prompt. **NB:** some prompts are repeated for each applicant. You will need to answer each of these in turn for each applicant you are generating a letter for.

11. If required amend the text.

12. Save, print and post the letter as required.

13. Save the document in a secure location as a .doc or .docx file and Exit to return to CoreHR.

14. Close the window in your browser.
15. The system displays a message: ‘Did the letter print successfully?’ Click [Yes].

Note: The above message will also appear if you re-open the document. Either click on ‘Enable Content’ or the ‘x’ on the right-hand side which will ensure that the macro will not re-run as it has now been disabled.

If you receive the message below, select ‘No’.

16. If the document is saved as a .docx you will not see the above Security Warning message when reopening a saved document.

17. Click Yes to the confirmation message. This will generate a record in the letter history screen.

Once all the interview invitations have been sent you should change the status of the vacancy to Interview and the applicant status of invited applicants to Invited to Interview 1 (see QRG: REC00_Recruitment Basics for further details).

N.B. If you are holding a second round of interviews, once the invitations have been sent for round 2, change the applicant status of these applicants to Invited to Interview 2.

2.3 Generate Rejection Emails

This example uses the Core email functionality to generate correspondence. For an example of how to send correspondence as a Word document please see section 2.1 above.

CorePersonnel > Recruitment > Recruitment Maintenance > Applicant Status

1. The Vacancy screen will open. In the Vacancy Id field, select your vacancy from the list of values.

2. Select the relevant applicant status e.g. Rejected at Shortlisting or Rejected at Interview
3. Click the **Search** button. A list of relevant applicants will be displayed.

4. Select **Tools > Letters** from the menu.

5. The **Generate Letters Module** dialogue box will appear:

   ![Generate Letters Module Dialogue Box]

   a. **Letter Group**: Recruitment (default)

   b. Select the **Letter Type** Email reject after shortlisting feedback/no feedback as applicable.

   c. Options will default to ‘Perform Mail Merge’ and must not be changed

   d. Ensure the **Selection** option is set to **All Query Records**.

   e. Ensure the **Send Email** field is checked.

   f. Click the **OK** button. The **send email window** opens:
6. Enter the email address shown in the From field to the email address you wish people to reply to.

7. Click the Apply to All button to apply the new email address to all emails in this batch.

8. Whilst this should not be required for rejection emails, you can amend the content of the email if necessary.

If you have selected multiple recipients for the email, and wish to amend the email text, you will need to edit each one in turn. Navigate through the list of recipients by using the Next>> button.

2.4 Manage Attachments to Emails

If you wish to add an attachment to the email/s, follow section 2.3 above then:

1. Click the Attachments button.

2. Click the Browse button.
3. Browse to the document you wish to attach and click it once to select it.

4. Click the **Open** button.

5. To add further attachments, click into the next row down and repeat steps 13 – 15 above.

6. Click the **Save** button.

7. A confirmation message will display, click the **OK** button.

8. Click the **Close** button.

9. To add the same attachment to all emails, click the **Apply to All** button.

10. Click the **Send All** button. A confirmation message will appear, click OK.

---

**Note**: If you use the email type 'GENERIC EMAIL TEMPLATE' you must add an attachment for all recipients of that email. The system can be used to administer different rounds of recruitment selection by repeating the steps outlined in sections 1.3 to 2.4 and selecting appropriately.

You should be careful to ensure the correct Vacancy and Applicant statuses have been applied at each stage. Please see **QRG: REC00_Recruitment Basics** for further details of the uses of this information.

---

2.6 View Referees

It will be possible to view the referee details once an applicant has made an application for a vacancy.

---

**CorePersonnel >Recruitment >Recruitment Maintenance >Applicant Status**

1. The **Search Criteria** form will open. Enter your selection criteria (normally the Applicant No., click the **?** button and select the applicant from the list provided) and click the **Search** button.
2. Click once to highlight the row for the relevant applicant.

3. Double click on the highlighted row to open the Applicant Maintenance screen.

4. Select **Vacancy Detail** in the **Select Detail** area.

5. Click once to highlight the row for the relevant vacancy.

6. Right click over the highlighted row.

7. Select **View References** from the shortcut menu. You will be taken to the **Reference Details** tab.

8. To view the full details of a referee, click the **Details** button.

9. To close the referee details, click the **Cancel** button.

10. To exit the referee details screen, click the **Exit** button.

Where applicant details have been added via the manual route, the referee details can be edited and added to. If the applicant has applied online, the referee details can only be viewed.

2.7 **Edit Referee Details – manual applicants only**

Referee details may have changed since the time of application. Use this section to amend the referee details for any applications which have been entered via the manual application route.

CorePersonnel >Recruitment >Recruitment Maintenance >Applicant Details

1. The **Search Criteria** form will open. Enter your selection criteria (normally the Applicant No., click on the **Search** button and select the applicant from the list provided) and click the **Search** button.

2. Click once to highlight the row for the relevant applicant.

3. Double click on the highlighted row to open the Applicant Maintenance screen.
4. Select **Vacancy Detail** in the *Select Detail* area.

5. Click once to highlight the row for the relevant vacancy.

6. Right click over the highlighted row.

7. Select **View References** from the shortcut menu. You will be taken to the *Reference Details* tab.

8. To access the full details of a referee, click the **Details** button.

9. Make the required changes.

10. Click the **Save** button.

11. To exit the referee details screen, click the **Save** button.

### 2.8 Add Referee Details

The applicant may be required to supply further referee details. Use this section to add details of further referees.

1. The *Search Criteria* form will open. Enter your selection criteria (normally the Applicant No., click on the **Help** button and select the applicant from the list provided) and click the **Search** button.

2. Click once to highlight the row for the relevant applicant.

3. Double click on the highlighted row to open the Applicant Maintenance screen.

4. Select **Vacancy Detail** in the *Select Detail* area.

5. Click once to highlight the row for the relevant vacancy.
6. Right click over the highlighted row.

7. Select **View References** from the shortcut menu. You will be taken to the **Reference Details** tab.

8. To add a new referee, click the **Add Reference Details** button.

9. Complete the fields as required.

10. Click the **Save** button.

11. To exit the referee details screen, click the **button.
2.9 Request Online References

CorePersonnel > Recruitment > Recruitment Maintenance > Applicant Details

1. The Search Criteria form will open. Enter your search criteria and click the Search button.

2. The Applicant Status Maintenance screen will be displayed showing the list of applicants.

3. Open the ‘References’ tab

Referee details will be displayed for applicants with all statuses except: Applied, Applied Late and Rejected After Shortlisting.

4. Alternatively change the applicant status to ‘Request Reference’ for the applicants that you wish to request reference for. Only applicants with this status will appear on the References tab.

5. Click on the drop down list in ‘Reference Questionnaire’ and choose Referee Questions. (If you wish to view the questionnaire click on Preview.)

Note: Referees will be displayed whether permission to contact has been given or not.
6. Check that the ‘Perm to Contact’ box has been checked for each applicant that you wish to request a reference for. If yes tick the box under ‘Select’ against the relevant applicant(s).

7. Click [ ] And [ ]

8. Click [Request Reference]. The Letter Type window opens:

9. Accept defaults and click [OK]. The Send E-mail box opens:

10. Enter the email address that the email is to be sent from and click [Apply to All]

11. Click on [Attachments] to attach the job description and any other relevant documents and click [Apply to All].
12. Edit the email as required then click on Send All. You will receive a message confirming how many emails have been sent. Check that the number of emails sent is as expected.

13. Click OK and you will be returned to the References Tab. The ‘Request Status’ field has now been updated to show that the reference has been requested and the date.

An email will be sent to each referee with a link to the online reference form.

14. Once each referee has completed the reference form the ‘Request Status’ will be updated to Received and the date.

Note: you will need to monitor the vacancy to check for receipt of the references as the system will not notify you automatically.

15. Once the reference has been received, click on View to open.

16. Where the referee has entered large volumes of text, Google Chrome allows you expand the boxes to see all of the text. Copy the URL into this browser and use the expand option.
To save the reference, right click on the form and select **Print**

1. **Select Save as PDF**

2. **Click Save**

3. **Choose Location and File name**

4. **Click Save**

**3. Manage Offers and Manage Checks**

This section of the guide relates to **REC8_Manage Offers** and **REC9_Manage Checks**, (and should be read in conjunction with) the recruitment process outlined on the Personnel Services website. **Go to Personnel Services>Recruiting staff>Recruitment process.**

Having made a verbal offer to your preferred candidate the checks linked to the applicant will need to be initiated off-system and then logged.
At this stage you should:
1. Change the status of the vacancy to OFFER MADE.
2. Update the applicant events checklist when checks are initiated.
3. Change the status of the applicant to Offer Made – Personnel

**Note:** The updating of these statuses at each stage is imperative for equal opportunities monitoring and reporting.
See **QRG: REC00_Reruitment Basics** for further details on updating statuses.
3.1 Record Offer

CorePersonnel >Recruitment >Recruitment Maintenance >Applicant Status

If your preferred candidate applied via e-recruitment, having made a verbal offer to them the details should be captured in the Recruitment module. *(Section A1)*

When the candidate accepts the offer, the details should be updated against the relevant vacancy *(Section A2)* before the vacancy is closed.

Note: ‘Recruitment Administrator’ access is required for this action. Both sections A1 and A2 must be completed.

A1. Record verbal offer

1. Enter the vacancy number into the Vacancy ID field and click Search.

2. Update the status of the preferred candidate to Offer Made – Personnel.
3. A message will be displayed ‘Do you wish to record offer details?’ click the **Yes** button.

In the Appointment Offer screen:

1. Select the **Post Number [A]** using the LoV icon then press the **[Tab]** key.

2. Select the **post number sequence [B]** using the LoV icon then press the **[Tab]** key.

**Note:** If the post number or post number sequence you are expecting is not in the LoV list then contact HRIS Support.

3. Enter/change any details relevant to the offer details:

<table>
<thead>
<tr>
<th>Field Name</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Effective date</td>
<td>Expected start date.</td>
</tr>
<tr>
<td>Job Text</td>
<td>This is the actual job title that will appear in the template documents, such as the conditional offer/contract letter.</td>
</tr>
<tr>
<td>Employee status</td>
<td>E.g. Permanent, Fixed term.</td>
</tr>
<tr>
<td>Sub Status</td>
<td>E.g. Full time, Part time.</td>
</tr>
<tr>
<td>Hours</td>
<td>Expected working hours per week, as agreed with the individual.</td>
</tr>
<tr>
<td>FTE Hours</td>
<td>Standard FTE hours for this role (depends on grade).</td>
</tr>
</tbody>
</table>
## Weeks (term-time employees only)

Enter the number of weeks the employee works per year inclusive of holiday entitlement. E.g. if the employee works 38 weeks per year and is entitled to 4 weeks holiday, enter 42 weeks.

**NB:** only applicable to term time employees who are paid the same amount each month.

<table>
<thead>
<tr>
<th>Field Name</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>FTE Weeks</td>
<td>This field will be set by the system to 52.</td>
</tr>
<tr>
<td>Comments</td>
<td>Record anything of interest about the offer made.</td>
</tr>
</tbody>
</table>

**Note:** If preferred, this information can be left for now and completed at appointment stage.

4. Click the **Next >>** button:

6. If required change/check any details relevant to the pay details:

<table>
<thead>
<tr>
<th>Field Name</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Point</td>
<td>Scale point</td>
</tr>
<tr>
<td>Multiplier</td>
<td>Ensure this matches the FTE</td>
</tr>
</tbody>
</table>

7. Click the **Save** button, then click the **OK** button. The *Applicant status* window is re-displayed.
A2. Record accepted offer

When the verbal offer has been accepted, the details must be captured in the recruitment module in order that they can be pulled through to personnel even where the offer details have not changed.

Follow steps 1-9 above but remember to update the status of the preferred candidate to Offer Accepted – Personnel.

Having recorded the accepted offer you can now generate documents to send to the new starter. See appendix below for a full list of documents that are available in the recruitment module.

3.2 Define Applicant Events

Having completed the interview exercise the selection panel will hopefully have selected a preferred candidate. Depending on the candidate and the post, specific checks will be required.

CorePersonnel > Recruitment > Recruitment Maintenance > Vacancy Detail

1. If necessary, search for and open the relevant vacancy.

2. Select Events from the Select Details area. The events tabs will be displayed

3. Select the Applicant Events tab.

4. For each check that is required for the preferred candidate place tick in the checkbox to the right of the item.

5. Click the Cascade Events To Applicants button. A confirmation message will appear, click OK.

3.3 Complete Applicant Events

CorePersonnel > Recruitment > Recruitment Maintenance > Applicant Detail
1. Search for and open the relevant applicant record.

2. Select Events from the Select Details area. The event tab will be displayed.

3. As each required event is initiated, click in the Checklist field to add a tick. The completion of each required event will be recorded within CoreHR personnel. (See QRG: PANS0_Pre Arrival and New Starter Guide for further details).

4. Click the button.

Ensure you also update the Vacancy Events screen to mark all the relevant Equal Opportunities monitoring events.

4. Close the Vacancy

These steps must be completed once the vacancy has been filled, or if it needs to be closed for any other reason.

4.1 Ensure pre-requisites have been met:

- The Applicant and Vacancy Events MUST be completed with all information relevant to the vacancy. This forms part of the review of recruitment procedures and practices and ensures the ‘Code of Practice on Staff Recruitment and Selection’ is operating effectively.

- The Applicant and Vacancy Statuses MUST be updated to reflect the latest/final statuses. Where the vacancy is being closed due to a direct appointment, use the vacancy status ‘Appointment Made’. Further information can be found in the Statuses and Events guidance which can be found on the Personnel Services website under Recruiting staff/Recruitment Process/Vacancy set-up and advertising.

4.2 For vacancies requiring Work Permit:

For vacancies requiring a work permit, UKBA (the UK Border Agency) requires you to keep a copy of all applications, in their original format, relating to all applicants who were shortlisted for that vacancy.
The following steps have been confirmed to meet this requirement:

1. Repeat steps 1, 2 and 3 from section 1.3 Manage Applications in this guide in order to open the 'Generate Applications' window for the vacancy.

2. Click . This will remove the date and time link in the bottom right hand corner of the Generate Applications window and will therefore remove the full PDF application pack initially created for the Selection Panel.

3. Still within the same window, put a tick in the checkbox next to each candidate shortlisted for interview.

4. Click . The system will merge the selected applicants into a combined PDF file of just the shortlisted applicants. Once complete, a link will appear to the right of the button showing the date and time the PDF was created. The file should open automatically.

5. If necessary, click the date and time link to open the PDF. Select Save As from the File menu to save this file to a secure location for reference in relation to UKBA queries.

4.3 Enter Closing Date and Final Status:

6. The Search Criteria form will open. Enter your selection criteria and click the Search button. The Vacancy Detail screen will be displayed.
a. Select the appropriate vacancy status e.g. Appointment Made or No Appointment Made.

b. Enter a date into the Date Closed field.

c. Select the Closed radial in the Vacancy Status/Date section of the screen. Do not use the ‘Filled’ or ‘Hold’ radial.

7. Click the button.

If your recruitment exercise was not successful and/or for all other scenarios please refer to QRG: REC04_Managing Vacancies and Appointments.